What are the technical requirements?

kelly Leave a Comment

POLi is supported on the following platforms:
Web Browsers:

  • Microsoft Edge
  • Internet Explorer version 8 and above
  • Google Chrome
  • Firefox 12 or above
  • Apple Safari 5 or above
  • Operating Systems:
  • Windows 10
  • Windows 8 (or 8.1)
  • Windows 7
  • Windows Vista
  • Windows Server 2003 & Windows Server 2008
  • MAC OS
  • iOS
  • Android

Note – POLi may work on other Web Browsers/Operating Systems although they are not supported

Comment on this FAQ

Your email address will not be published.